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Preface
HiCAD enables a fast, flexible and convenient processing even of very large CAD models consisting of several
thousands of parts.

The following tips will help you keep your orientation in complex models, and process large assemblies rapidly
and effortlessly.

CAD drawing of a cutting plant, consisting of 14.843 parts and 130.353 surfaces (Tummers Machinebouw, NL)
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What are "large" assemblies?
Whether an assembly can be called a “large” assembly does not just depend on the number of parts of which it
consists, but on a combination of different factors, namely:

n The number of parts,

n The complexity of the individual parts,

n The number of solid parts / surface parts

In practice, assemblies are not infrequently imported via various interfaces. Such imported models often have
more surfaces than necessary.
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What is a "Part"?
A "Part" can be a simple 3-D object such as a cuboid, but also a more complex part with a larger number of sur-
faces. And the more surfaces a part has, the larger will be assembly to which it belongs.

Examples

n (1) 6 surfaces (1 part)

n (2) 560 surfaces (1 part), 560/6 ≈ 93 parts

n (3) 24.711 surfaces in an imported assembly
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Using clear assembly structures
A clear and logical structuring of the elements in your CAD drawing is essential, particularly in large and com-
plex drawings. In HiCAD, this structuring is enabled by the subdivision of your CAD drawing into assemblies,
main parts and sub-parts. This part-oriented data structure allows the creation of models the structures of
which correspond exactly to those of “real” products.

For a convenient processing of large assemblies while maintaining a clear overview you should always make
sure that you are working with clear and logical assembly structures.

n Clear structures enable an easy hiding and showing of sub-assemblies.

n Assemblies can be selected very easily.

n Parts can be easily moved within the structure.

n Please avoid “dummy parts” within assemblies.
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Using referenced parts
Referenced parts can be used across several projects and throughout all departments of a company, and can
be modified and managed much more efficiently and conveniently from an engineer’s point of view. You
should therefore preferably save your sub-assemblies as referenced parts. If you work on a sub-assembly, just
open the referenced assembly in a separate drawing and edit it there. Your main assembly will be updated
automati-cally.

Cartoner, Wächter Packautomatik GmbH&Co. KG

HiCAD function

Reference part, Save, Detail drawing

Available via Drawing > Save/Reference or via context menu for 3- D
parts/assemblies (right-click)
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Reduced opening of drawings
HiCAD offers the Open drawing, reduced option to enable a faster assembling. If you activate this option, ref-
erenced 3-D parts/assemblies will be displayed as “reduced” elements, i.e. only the corresponding polygon
model will be loaded, which reduces the amount of data. As a result, less memory will be required for large
models, which in turn increases the overall performance.

n All referenced 3-D parts will be displayed in exact representation; solid and feature data, however, will not
be loaded

n Ideally suited for layout plans or large amounts of copies
n The reduced representation of parts or assemblies can be removed at any time, whenever their processing

is required.
n The reduced representation can be applied immediately, i.e. when opening the drawing file, but also sub-

sequently for individual parts or assemblies.
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Benchmark:

CAD drawing by the AZI Anlagenbau AG, Switzerland

Measured time
Normal
(min:sec)

Reduced
(min:sec)

Loading of assembly 0:23 0:02

Add part + Save
assembly

0:11 0:04

Copy complete
assembly 5 times

6:57 1:24

Specifications of system used for testing

Notebook Dell Precision M6400 (Nov 2009)

Processor Intel Core2 Duo T9600@ 2.80
Ghz

RAM 8,00 GB

Graphics card NVIDIA Quadro FX2700M

Hard disk 250GB Serial ATA (7200RPM)

Operating sys-
tem

Windows 7 professional 64 bit

HiCAD functions

Open drawing, Open drawing, reduced
Drawing > New/Open > Open

Part reduction, Change representation (changes the representation of
parts/assemblies)
3-D Standard > Tools > Attr.

Remove part reduction (removes the reduced representation)
3-D Standard > Tools > Attr.
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Exact and simplified display of standard parts
Beams, profiles, standard parts, standard processings and boltings can be displayed either exact or simplified.
In large drawings containing very many beams, profiles etc. you can select the simplified display to achieve a
performance increase.

Left: Exact display = 252 surfaces; Right: Simplified display = 48 surfaces

You can switch between exact and simplified display at any time.

HiCAD functions

n The display type for standard parts / standard processings / boltings can directly be selected dur-
ing their insertion; for Steel Engineering beams it has to be selected via the Settings (Steel
Engineering > Further functions > Settings).

n The display type can be changed subsequently via the Change representation function in the
context menu (right-click).
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Working with imported parts
When working with parts that have been imported via STEP, Iges etc., please note the following:

n Always optimize imported parts, i.e. when opening the files, always activate the AutoOptimize checkbox.

n Always check whether the imported parts are intact. If required, correct faulty surfaces and/or parts.
n If larger numbers of a faulty part can be found in an assembly, you should re-model the part in HiCAD.
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Using list views
HiCAD offers the option to define part lists, and then only display the parts contained in these lists in the draw-
ing. Such views are called List views in HiCAD.

The use of list views offers the following advantages:

n The enable a particularly clear visualisation of assemblies

n The smaller quality of parts allows a faster (re)calculation of views.

List views allow an isolated viewing of selected parts (CAD drawing by Tummers Machinebouw, The Neth-
erlands)

HiCAD functions

Views > New > Standard

List view
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Working with Quick Hidden Line representation
Hidden Line calculations can be very time-consuming in large drawings. To accelerate the process, you can
select the representation types Quick Hidden Line and Quick Hidden Grey, which are very similar to the
“real” Hidden Line representation.

(1) Shaded 3-D model, (2) Hidden Line 24 sec., (3) Quick Hidden Line <1 sec.

(Cartoner, Wächter Packautomatik GmbH&Co. KG)

HiCAD functions

Views > Representation
Quick Hidden Line

Displays the edges in the surface colour and hides covered edges

Quick Hidden Grey

Displays the edges in the surface colour and covered edges in grey

HiCAD 15 / 52

Performance Optimisation



Alternatively, you can also use the AutoQuickView option for views. In order to reduce waiting times, HiCAD
2020 SP1 offers the possibility to temporarily use the corresponding Quick HiddenLine representation - the so-
called QuickView - instead of the exact HiddenLine calculation for views with long calculation times. This con-
siderably increases performance when editing and updating views. Situations in which this mode is very useful
include

n the opening of model drawings with updating of referenced parts or

n switching from the model view to a sheet area with many views.

The table below shows which QuickView belongs to which exact representation:

Exact representation Associated QuickView

HiddenLine Quick HiddenLine

HiddenLine dashed Quick HiddenGrey

Shaded with HiddenLine Shaded with edges

Glass model Wireframe (not separately selectable)

Left: Exact representation - HiddenLine dashed; Right: QuickView - Quick HiddenGrey

(Image: Metallbau Wilhelmer Projekt GmbH, Kolbnitz, Austria)

An exact representation shown in its corresponding QuickView is still considered an exact rep-
resentation. This means that no information is lost in Automatic QuickView mode. This mode is only used to
improve perfor-mance if updating a view would lead to considerable wait times.

Advantages and disadvantages

The advantages and disadvantages of the AutoQuickView depend on the specific situation. The advant-
ages only outweigh the disadvantages if the waiting times for the exact display are high/considerable.

The following disadvantages should be noted:

n In practice, it is often necessary to switch to the Glass model in order to edit rear edges. This is not pos-
sible in the QuickView. This means that you must first reactivate the exact representation and then
switch to the Glass model.

n Lines, hatching, and axes are not always displayed correctly in the QuickView.

16 / 52 HiCAD

Working with Quick Hidden Line representation



n Also, it may not be possible to snap points as in the exact representation.

The QuickView can be activated model drawing-dependent, i.e. you can switch the mode on or off depending
on the requirements or size of the model drawing. This can be done either automatically or manually. In addi-
tion, you can define how the system should proceed when saving if the model drawing contains QuickViews.

The parameters are available in the Configuration Editor at System settings > Visualization > Views.

Detailed information on the AutoQuickView can be found in the Online-Help.

Configuration Editor

System settings > Visualisation > Views > AutoQuickview in new model drawings

Enable AutoQuickView
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Hide hidden (i.e. covered) parts
When working with the “real” Hidden Line representation, you can hide parts that are covered by other parts in
the drawing and would therefore not be visible in the active view anyway. These parts will not be considered
for further processings and recalculations of the view. This can speed up processing times significantly, espe-
cially in large, complex drawings.

HiCAD function

Views > Parts > Hide
Hide hidden parts
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Snapshots in long feature logs
You can speed up the recalculation process in very long feature logs by the insertion of so-called “snapshots”.
Recalculations will then only be performed starting from the last snapshot above the changed feature step. In
this way, a time-consuming recalculation of the entire feature log can be avoided.

Feature log with "Snapshots"

HiCAD function

n Right-click the feature above which you want to insert the snapshot.
n Select the Insert snapshot function in the context menu.
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Using Sketches instead of Features
When working with extruded or revolved parts you should always try to place all design details such as bores,
radii, chamfers etc. within one Sketch if possible. In this way you reduce the number of feature steps and in-
crease the performance.

For example, it is much more convenient to create a sketch of a rectangle with filleted corners first and then
derive an extruded solid from it than to draw the rectangle without filleted corners first, then derive the extruded
solid, and fillet the corners afterwards.

HiCAD functions

n Various function on the Sketch tab

n Context menu functions of a Feature (right-click feature)
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Correct usage of Features
n Mirror parts

A convenient way of creating parts with symmetrical shapes is to initially draw only one quarter of the part,
and then mirror the part twice.

n Avoid unnecessary features, and adjust the original feature instead.

l Example 1:
Deleting a "Bore" feature is generally better than closing the bore with another feature.

l Example 2:
Changing the length of a sketch is generally better than moving surfaces with further features.

HiCAD 21 / 52

Performance Optimisation



Freeze views
Besides the hiding of views you have the option to “freeze” views. In contrast to hidden views, frozen views will
remain visible on the screen, but cannot be edited. Please note that 3-D parts, 3-D texts or 3-D dimensioning
cannot be identified (i.e. selected via mouse click) in frozen views!

A frozen view cannot be updated until it is “unfrozen” again.

The Freeze views option is useful if you have several views on one sheet, but to work in only one view.

HiCAD functions

Views > View Functions > Freeze (individual views)

Views > View Functions > FreezeAll (except active view)

Views > View Functions > FreezeHL (all Hidden Line views)
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Working with sectional views
When working with sectional views in large drawings, most notably in facade engineering, you should deac-
tivate the Only cut surface option. The other options are less time-consuming.

HiCAD functions

Views > New > New detail view
Displays details of the drawing, enlarged in a new view.

Views > New > Process > Change sectional view
Enables a subsequent modification of sectional views.
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Working with surface approximations
The surface approximation determines the quality of the screen representation of filleted surfaces. The higher
the value for the surface approximation, the "cleaner" and more precise will the shading look. Please note how-
ever that the file size will also increase. If the chosen value is too high, this may result in a loss of perfor-
mance, especially for large drawings.

We recommend the setting Via distance tolerance, with maximum/minimum number to obtain a good rep-
resentation combined with a high performance.

Top: Low surface approximation value; Bottom: Higher value

HiCAD function

Drawing > Properties > Attr…
Surface approximation
or
in the context menu of the drawing (right-click drawing surface)

The pre-setting for polyhedron approximation can be changed in the Configuration Editor at
Modelling > Part creation > Polyhedron approximation.

For large drawings the following settings are recommended:
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Threshold values for simplified OpenGL
A higher Threshold value for simplified OpenGL representation, too, can help increase the performance. The
setting for threshold values enables the automatic simplification of parts starting from a particular size:

n Parts that are smaller than 1 pixel are automatically hidden on the screen.

n Parts that are smaller than 10 pixels are represented as cuboids on the screen.

This setting can be adjusted to the individual requirements of the user.

The pixel size for this dynamic changing of the representation can be modified in the Configuration Editor, at
System settings > Visualisation > Views. You use the parameters

n Threshold value for simplified OpenGL representation (Bounding box) and

n Threshold value for simplified OpenGL representation (Omit)

In a test the following two model drawings were inspected:

Model drawing consisting of approx. 350.000 parts (Image: Certhon Build B.V., Poeldijk, The Netherlands)
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Model drawing consisting of approx. 60.000 parts (Image: CAD Planung Arnold Matei, Mannheim, Germany)

The test was carried out with the following equipment:

n Version: HiCAD 2019 SP2 Patch 0

n CPU: Intel® Core™ i7-8750H CPU@ 2.20GHz, Intel64 Family 6 Model 158 Stepping 10

n Graphic card: NVIDIA Quadro P3200 (Quadro P3200, 4 GB VRAM)

The entire model drawings were rotated with the middle mouse button in the Shaded with edges mode. The
table shown below shows the measured frame rates for different threshold values set in the Configuration
Editor:

Threshold value for
simplified
OpenGL rep-
resentation (Omit)

Threshold value for sim-
plified
OpenGL representation
(Bounding box).

Framerate
Matei drawing

Framerate
Certhon drawing

0 0 13 3

1 10 28 8

10 10 30 12

1 50 44 12.5
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Threshold value for
simplified
OpenGL rep-
resentation (Omit)

Threshold value for sim-
plified
OpenGL representation
(Bounding box).

Framerate
Matei drawing

Framerate
Certhon drawing

10 50 55 17
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Changing of text fonts
Normally, model drawings contain many texts. These can be “normal” texts, dimensions, annotations and
BOMs. Here, too, changing the text font can lead to a significantly increased performance. For instance, chan-
ging TrueType Fonts to a HiCAD font during zooming or moving in Sheet areas can increase the perfor-mance
by a factor of up to 10. The font for texts, annotations and dimensions can be pre-set in the Configuration
Editor at Drawing > Annotations.

Configuration Editor

Drawing > Annotations > …. > Font … > Font
HiCAD …

In HiCAD the font for texts, annotations and dimensions can also be changed subsequently – either via the cor-
responding functions of the 3-D Dimensioning + Text Ribbon (the same applies to 2-D), or via the context
menu, e.g.

For BOMs the font is defined in the BOM template.

HiCAD 2019 SP2 offers a significantly increased performance for the drawing of texts, which
will probably make the workaround solution described here superfluous for higher versions.
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Track catalogue changes
The up-to-dateness check of catalogues in HiCAD can significantly impair performance in some situations.
The function Track catalogue changes (Settings > Catalogue) can be used to define how catalogue changes
are to be handled in HiCAD.

If the switch is active, the catalogues are regularly checked for up-to-dateness during a HiCAD session.
However, this up-to-dateness check can significantly impair performance in some situations.

By default, the switch is deactivated, i.e. the catalogues are loaded in HiCAD only once, when HiCAD is star-
ted. After that, the system no longer automatically checks whether more up-to-date data is available. In order
to update the catalogues after changes, the function Reload is available.

HiCAD functions

Settings > Catalogue > Track catalogue changes
Settings > Catalogue > Reload
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HCM Settings
Automatic updating of Part HCM models after applying changes to the 3-D drawing may take a prolonged time
for larger models.

In such cases you can increase the performance by deactivating the AutoUpdate HCM model checkbox.

3-D Parts - HCM Settings

3-D Standard > HCM > Tools > Settings > AutoUpdate HCMmodel: NO
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Undo without Redo
When the Undo function is called, a Redo backup is created, which can lead to longer waiting times for large
drawings. For such cases, HiCAD offers the option (from HiCAD 2019 SP2, Patch 1) of an Undo without Redo.
However, you will not find this functionality in the standard user interface. To be able to use the function, you
have to customise the transparent toolbar as follows:
1. Select Customize QuickAccess Toolbar.

2. In the Customize UI dialogue window, select the Transparent toolbar entry both on the left and the right
pane

3. Then select the function Undo without Redo on the left, transfer it to the right-hand pane with the but-

ton, and move it to the desired position using the and buttons, e.g.:

4. Exit the Customize UI dialogue window with OK.

The function is now available in the transparent toolbar.

When using this function, please note that no Redo is possible afterwards!
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Shaded without highlighted edges / Shaded with Hid-
denLine

Shaded without highlighted edges
With the function Shaded without highlighted edges (as of HiCAD 2022) the parts of the active view are
shaded and all visible edges are displayed with the exception of highlighted edges. Highlighted edges are the-
oretical edges that occur where there is no clear edge due to a fillet.

This type of representation can be useful to improve performance when working in the model view of large
drawings. In particular, zooming with the mouse wheel can be accelerated in this way.

Left: Shaded with edges Right: Shaded without highlighted edges

HiCAD function

Views > Representation > Shaded, without highlighted edges

You will also find the function
n in the context menu for views and
n on the transparent toolbar.

Shaded with Hidden Line
The type of representation Shaded with Hidden Line should only be used in larger drawings if it is absolutely
necessary. This mode leads to considerable waiting times when views need to be updated.
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HiCAD function

Views > Representation > Shaded > HiddenLine
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Transfer product structure attributes to part attrib-
utes
The transfer of product structure attributes to part attributes leads to greatly increased waiting times in case of
large assemblies when opening the associated drawings. If you work with large drawings, you should not activ-
ate the option Transfer product structure attributes to part attributes when updating HELiOS attributes in
the Configuration Editor.

Configuration Editor

PDM > HiCAD-HELiOS interface > Product structure > Transfer product structure attrinutes to part
attributes when updating HELiOS attributes

34 / 52 HiCAD

Transfer product structure attributes to part attributes



Paste from clipboard
To speed up pasting large assemblies from the clipboard, it is recommended to deactivate the Repeated
paste from clipboard setting.

Configuration Editor

System settings > Miscellaneous > Repeated paste from clipboard
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Preview for HELiOS and Viewer

With the function Save with preview, All sheets , when saving the model drawing, all sheets are also
saved for display in HELiOS and in the HiCAD Viewer. This means that the views of all sheets are displayed
both in HELiOS and in the HiCAD Viewer. This can significantly increase the waiting time when saving, espe-
cially if there are several sheet areas.
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Lock via article master
The setting Lock parts against processing if HELiOS article master is locked should only be used with Steel
Engineering Drawing Management or if it is essential for your design process. Activating the setting causes
waiting times at various points because the query of the processing right takes significantly longer.

Configuration Editor

System settings > Referencing > Lock parts against processing if HELiOS article master is
locked
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Save ICN attributes in model drawing
You should only activate the setting Save ICN attributes in model drawing if you actually use the HiCAD
Viewer in your workflow. Activating the setting causes additional waiting times when saving model drawings.

Configuration Editor

System settings > Load/Save > Save ICN attributes in model drawing
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Product structure transfer
Activating the option Synchronize product structure when saving the model drawing ensures that the product
structures of all assemblies of a model drawing are automatically transferred to HELiOS. This can lead to con-
siderable additional waiting times when saving. Therefore, it is recommended to deactivate this option.

Use the option Transfer product structure to HELiOS instead. This will only transfer the product structures of
actually modified and saved assemblies.

Configuration Editor

n PDM > HiCAD-HELiOS interface > Product structure > Synchronize product structure when sav-
ing the model drawing

n System settings > HELiOS > Transfer product structure to HELiOS
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Switch drawing
Make sure that the option Keep drawing-related data in cache when switching drawings is activated in the
Configuration Editor. This keeps a lot of data in the working memory when switching drawings, so that the
switching process is noticeably speeded up.

Configuration Editor

System settings > Miscellaneous > Keep drawing-related data in cache when switching drawings
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Representation of sheet views
The setting Representation of sheet views can be changed to Shaded without edges, for example, so that
no HiddenLine calculation causes waiting times when switching to the sheet area of a new drawing for the first
time.

Configuration Editor

Drawing > Views > Representation of sheet views

HiCAD 41 / 52

Performance Optimisation



Representation type of insertion view
If parts are inserted into the model drawing where it is necessary to specify a fitting point on the part in order to
place the part in the drawing, HiCAD will display an enlarged preview of the part in order to determine this
point. This happens with most functions under Drawing > Insert Part.

The setting from the configuration management under System settings > Visualisation > Views > Insertion
view is used as the display type for the preview (insertion view).

When inserting large assemblies, it can be useful for performance reasons to select the display type Shaded
with edges. This will avoid time-consuming Hidden Line calculations.

Configuration Editor

System settings > Visualisation > Views > Insertion view
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Update Part Attributes Manually
In the Configuration Editor, you can define when certain attributes and dimensions are to be calculated at
Modelling > Part properties. This applies, for example, to the weight, volume, surface area and much more.
This can be done, for example, Always, i.e. after each change of a part, Manually or /When itemising.

For the calculations that are set to Always, there is also the possibility to define whether these calculations
should be done automatically when loading a construction or not. The setting is also made under Modelling >
Part properties with the parameter Automatically update calculated attributes when loading.

If the parameter is set to Yes (default), the calculations are always carried out directly for all parts when
loading a drawing. In large drawings this can lead to considerable waiting times!

If the parameter is set to No, the calculations are only carried out when assemblies/parts are changed, when
itemising or when manually updating with the function Update part attributes. In this way you determine your-
self at which point in time the calculations should take place and avoid waiting times if necessary.

HiCAD function

Drawing > Properties > Attr. >
Update part attributes

Configuration Editor

Modelling > Part properties > Update automatically calculated attributes when loading
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SpaceMouse® in Large Drawings
In the Configuration Editor, at System settings > Miscellaneous, there is the setting End SpaceMouse by
moving the mouse. If this setting is activated, the SpaceMouse mode must be ended by a mouse action.

The setting should always be active for large drawings, as otherwise there may be annoying waiting times
when pausing the rotation.

Configuration Editor

System settings > Miscellaneous > End SpaceMouse by moving the mouse 
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Sketches with Very Many Lines
Sketches with very many lines (> 1000) can have a negative impact on performance. The following recom-
mendations can be made for such sketches:

n These sketches should be assigned the purpose Part. This improves performance when activating the
sketch and when updating the view.

In HiCAD, sketches with the purpose Part are considered "normal" parts that are used as part of the draw-
ing. They differ from the Create/Edit purpose as follows:
l In cut-outs, sectional views and detail views, the sketch will be cut.
l The sketch will not be displayed in shaded mode (without edges).
l The sketch can be edited using the functions via 3-D Standard > Tools > Crossh. , i.e. it may contain
centre lines, crosshairs etc.

The purpose that is automatically assigned can be defined in Configuration Editor at System settings >
Sketches.
To change the purpose of a specific sketch subsequently, use the Change purpose function. These func-
tion can be found at Sketch > Tools > Aux. >... and in the context menu of the sketch under Prop-
erties.

n The HCM should be deactivated for the sketch unless the constraints are absolutely necessary. This is
also recommended if you do not assign any manual conditions. Deactivating this avoids significant waiting
times during processing. To do this, use the function Sketch > HCM > Tools > Settings.
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Configuration Editor

System settings > Sketches > Purpose of new sketches and 3-D sketches

HiCAD functions

Sketch > Tools > Aux. > Change purpose

Sketch > HCM > Tools > Settings
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IFC Import
When importing IFC files, the Create feature option should be deactivated. Normally, the features are not
required.

HiCAD functions

Drawing > Insert Part > Exp. > 3-D Import

Drawing > New/Open > Open > 3-D Import
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Still too slow?
If you still have performance problems despite observing the aforementioned tips, go through the checklist
below:

Checklist

n Test HiCAD locally, without network.

n Test HiCAD without any additional plugins or other, simultaneously started software.

n Do you use the latest HiCAD version / Service Pack?

n Please always make sure that you update to the latest version.

n Check your hardware:

n Is the RAM of your computer sufficient?

n Is there enough free disk space?

n Does your computer have a 64 Bit processor?

n Which graphics card / which graphics card driver do you use?

The recommended hadrware equipment can be found on the ISD website at Support > System Require-
ments.

n Which anti-virus software do you use?

Random Access Memory (RAM)
The Random Access Memory (RAM) of your computer has a decisive impact on the performance of HiCAD.

If the RAM is insufficient, Windows will switch to the virtual memory of your hard disk. Transfer rates and
access times of hard disk memories are very slow compared with RAMmodules.

If your computer reaches the limit of its RAM, the system will become unstable.

To achieve an optimal performance for very large drawings, the system used should have a significantly
larger RAM than it would usually the case when working with HiCAD. The hard disk accessing oper-
ations buffer memory, UNDO and Switch drawing can then be performed up to 4 times faster.

The recommended hadrware equipment can be found on the ISD website at Support > System Require-
ments.

Graphics card
n Please do not use gaming cards for your CAD system!

n Always use the recommended driver for your graphics card. You will find a list recommended graphics
cards on the ISD website, at Support > System Requirements.

n Check whether your graphics card is HiCAD-capable (fully OpenGL 4.3-capable with 128 MB RAM).
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Anti-virus software
Exclude HiCAD from the scanning by your anti-virus software.

Depending on the type of your anti-virus software you can:

n Exclude your HiCAD application from the virus scan,

n Exclude your HiCAD installation directory from the virus scan,

n Exclude the directory for your CAD drawings from the virus scan,

n Exclude the HiCAD catalogue (if located on a server) from the virus scan.
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Legal notes

© 2024 ISD ® Software und Systeme GmbH. All rights reserved.

This User Guide and the software described herein are provided in conjunction with a license and may only be used or copied in accord-
ance with the terms of the license. The contents of this User Guide solely serve the purpose of information; it may be modified without prior
notice and may not be regarded as binding for the ISD Software und Systeme GmbH. The ISD Software und Systeme GmbH does not
assume any responsibility for the correctness or accuracy of the information provided in this document. No part of this document may be
reproduced, saved to databases or transferred in any other form without prior written permission by the ISD Software und Systeme GmbH,
unless expressly allowed by virtue of the license agreement.

All mentioned products are trademarks or registered trademarks of their respective manufacturers and producers.
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Your local contact

We attach great importance to the direct contact with our
customers and partners, because only a lively dialogue and
constant exchange with practice ensure application- ori-
ented software development.

Feel free to contact us! Whether at our headquarter in Dort-
mund or at one of our branches and subsidiaries in your
vicinity - we will be happy to answer all your questions about
our products and services. We are looking forward to hear-
ing from you!

Headquarter Dortmund

ISD Software und Systeme GmbH

Hauert 4

D-44227 Dortmund

Phone +49 231 9793-0

info@isdgroup.com

ISD locations worldwide at www.isdgroup.com
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